Датчик температуры двигателя ауди 100 aad

датчик температуры ОЖ на Audi 100 c4 (как проверить)

vwjetta2

Всем привет! авто audi 100 c4 2.0 115л.с. На ГБЦ есть тройник в котором 2 датчика, один на мозги, другой трехконтактный, как я понимаю на приборку.сегодня неожиданно стрелка температуры на приборке перестала показывать, прямо на глазах опустилась в положение, как при выключенном зажигании, до этого постоянно показывала около 80град. термостат новый шланги прогреваются как надо, при движении показания не изменялись,печка греет на 5+, одним словом с системой охлаждения все ок. некрылся либо датчик не приборку, либо приборка.Вопрос как проверить датчик с помощью мультиметра?там три ножки, подскажите,как мерить(сопротивление, вроде, измеряем)?

померил на прогретой машине:
включил на тестере 20кОм прибор в «холостом» режиме показывал 1.

подсоединил к клеммам 1-3 тестер показал 2,8-2,9кОм
к 3-2 показания как при «холостом» режиме
к 2-1 показания как при «холостом» режиме

кому-нибудь эти цифры о чем-нибудь говорят?

прекрасно понимаю, что тема поднималась неоднократно, но все что описывалось касалось, если не ошибаюсь 4-х контактных датчиков, про такой как у меня ничего, к сожалению, не нашел не судите строго.
спасибо!

zsv-ann

Я здесь живу

sheresper

Мастер советчик

vwjetta2

zsv-ann

Я здесь живу

вот это как раз и указывает на то, что у датчика несовсем хорошо со здоровьем.

Возьми резистор ом на 400 и воткни в разъем на те самые контакты где меряется. А еще лучше возьми переменный резистор если неуверен и попробуй порегулировать.

vwjetta2

датчик заработал, но показывает ерунду.

Долго искал, и нашел следующее:

Читайте также:  Задняя опора двигателя рено логан от чего подходит

на датчике 3 клеммы:
1) клемма контрольной лампы перегрева
2)отрицательноя клемма
3)клемма указателя температуры

если замерить между клеммами 2) и 3) на холодной должно быть около 3000-5000ом, на горячей 200-300ом исходя из графика

если в штекере 2) и 3) замкнуть между собой, или 3) замкнуть на массу(головку блока), стрелка должна уйти в горячую зону, если стрелка не двигается то указателю в приборке кердык!

что имеем на сегодняшний день:

1)повторюсь,прогреваем машину (в машине Африка), по всем показателям температура ОЖ в норме, т.е.90 или около того, техническое состояние не вызывает никаких вопросов как в прямом виде, так и косвенно (радиатор печки, радиатор основной, термостат, антифиз все меняно летом), короче с самой системой охлаждения все ОК.
2)датчик на приборке показывает как и прежде то 75град, может 80, а может и 50.
3) снимаю разъем с датчика, замеряю сопротивление между клеммами на датчике 2 и 3 показывает строго 230-250 Ом(на графике это соответствует 90 град)
4) клеммам на датчике 2 и 3 соответствуют провода коричневый и коричневый с желтой полосой, замкнул провода между собой, стрелка на приборке весело сдвинулась в красную зону.
5)проверил плотность соединения клемм на разъеме и на датчике между собой, сидят крепко, не болтаются.
6) на приборке опять 70-75.

вроде по всем показателям и датчик исправен и в проводке нет косяков, что проверять дальше.

жду версий, предложений, советов!СПАСИБО!

zsv-ann

Я здесь живу

Вообще по идее на датчик температуры идет желтый провод с красной полосой

вообще я склоняюсь всетаки к датчику. потому что те характеристики не факт, что для вашего датчика. а стрелка весело двигается. Вот и склоняюсь я к датчику. Там внутри стоит терморезистор безкорпусной прижатый контактами. они со временем окисляются и начинаются чудеса. Но это мое мнение.

Читайте также:  Почему дергается машина при запуске двигателя

vwjetta2

я к сожалению тоже склоняюсь к этой мысли, хотя меня это на очень-то воодушевляет, т.к. оригинальный стоит 1000р(покупать, так оригинал), а эксперименты с китайскими за 200р меня вообще не устраивают

мне просто кажется, что когда я подключаю тестор к датчику он показывает нечто похожее на правду, а когда на него «навешивается» приборка от начинает тупить. может внутри него что -нибудь отходит, и дает не совсем правильный сигнал.
по поводу проводов:
1) голубой с желтой полосой
2)коричневый
3) коричневый с желтой полосой
хотя это не имеет уже никакого смысла,с проводкой точно все ок, клеммы не окислены, провода в хорошем состоянии.

ps а по поводу желтого провода с красной полосой, у меня на Джетте был вроде такой, но там и датчик на приборку был одноконтактный(к нему подходил один провод,как раз с такой, или похожей расцветкой, а массой была ГБЦ,в которую он был вкручен), как было все просто.

zsv-ann

Я здесь живу

я к сожалению тоже склоняюсь к этой мысли, хотя меня это на очень-то воодушевляет, т.к. оригинальный стоит 1000р(покупать, так оригинал), а эксперименты с китайскими за 200р меня вообще не устраивают

мне просто кажется, что когда я подключаю тестор к датчику он показывает нечто похожее на правду, а когда на него «навешивается» приборка от начинает тупить. может внутри него что -нибудь отходит, и дает не совсем правильный сигнал.
по поводу проводов:
1) голубой с желтой полосой
2)коричневый
3) коричневый с желтой полосой
хотя это не имеет уже никакого смысла,с проводкой точно все ок, клеммы не окислены, провода в хорошем состоянии.

ps а по поводу желтого провода с красной полосой, у меня на Джетте был вроде такой, но там и датчик на приборку был одноконтактный(к нему подходил один провод,как раз с такой, или похожей расцветкой, а массой была ГБЦ,в которую он был вкручен), как было все просто.

Читайте также:  Почему троит двигатель на малых оборотах на ваз 2114

vwjetta2

vwjetta2

zsv-ann

Я здесь живу

vwjetta2

zsv-ann

Я здесь живу

ты хочешь проверить соответствие кривой и сопротивлений и стабильность показаний стрелки?

Тогда лучше бери переменный резистор этак на 5,1ком или 3,3 ком. замкнешь центральную ножку на крайнюю и у тебя сразу куча сопротивлений для проверки

vwjetta2

zsv-ann

Я здесь живу

vwjetta2

реальное предложение пришел к похожему результату, чуть другим способом

вобщем купил постоянные резисторы:
1)180 ом
2)220 ом
3)270 ом
4)390 ом
а)утавил любой из них показометр показывал ту же ерунду 60-75град
б)проверил опять сопротивление на датчике(на прогретой) 235 ом
в)замыкаю контакты-стрелка в красную зону
г) установил разьем обратно на датчик(показания примерно 70 град), и параллельно повесил разистор на 180 ом—> показометр показывает четко 90 град(но пока ходил по делам мин 20, сел в машину включил зажигание показания 90 град,думаю это не температура, а повешенное сопротивление)

если мне не изменяет память формула сопротивления при данном(параллельном) подключении

1/R(1)+1/R(2)=1/R
в моем случае 1/180+1/235=1/R
0.005555+0.004255=1/R
R=102ом
получается, что проблема в показометре , т.е. он показывает положенные 90 град при значении сопротивления в 102 ом
ставил вместо 180 ом другие резисторы, показометр показывает меньше, что собственно исходя из формулы является верным, как быть, повесить это сопротивление в 180 ом и посмотреть на холодной?
НИ ХРЕНА НЕ ПОНИМАЮ.

Источник

Adblock
detector